宝塔面板更换PHP版本

lichongyang
lichongyang
lichongyang
110
文章
0
评论
2020年9月6日15:46:56 评论 44 次浏览

宝塔面板更换PHP版本

现在 WordPress 站点一般都要求最低的 PHP 版本是 5.6,建议 7.0 以上,那么安装有宝塔 Linux 面板的站长如何实现一键切换网站的 PHP 版本呢?

1、登录宝塔 Web 面板 >> 软件商店 >> 运行环境 >> 安装想要切换的 PHP 版本,如原先安装有 PHP7.1,想要切换到 PHP7.2,那么就直接点击 PHP7.2 右侧对应的“安装”按钮,稍等片刻即可成功安装。具体如下图所示:

2、点击左侧菜单“网站”>> 点击相应网站右侧的“设置”按钮 >> 点击左侧的“PHP 版本”>> 在 PHP 版本下拉选项中选择 PHP-72 >> 点击【切换】按钮,稍等片刻即可成功切换 PHP 版本。具体如下图所示:

宝塔面板更换PHP版本

宝塔 Linux 面板允许同时安装和运行多个 PHP 版本,这样可以让不同的网站使用不同的 PHP 版本。不过还是建议大家尽量只运行一个 PHP 版本会更好,毕竟多个 PHP 版本同时运行会占用资源。

宝塔面板更换PHP版本

建议切换到最新版本之后,不用的 PHP 版本可以点击“设置”>> 点击【停止】按钮让其停止运行,或者直接点击“卸载”按钮卸载它,有需要时再安装也行。

---------------------
本文著作权归作者所有。
商业转载请联系作者获得授权,非商业转载请注明出处。
来源地址:https://www.php.cn/topic/bt/429281.html
来源:php中文网(www.php.cn)
© 版权声明:转载请附上原文链接!

  • 我的微信
  • 这是我的微信扫一扫
  • weinxin
  • 我的微信小程序
  • 我的微信小程序扫一扫
  • weinxin
lichongyang
  • 本文由 发表于 2020年9月6日15:46:56
  • 转载请务必保留本文链接:https://www.chongyangli.com/archives/%e5%ae%9d%e5%a1%94%e9%9d%a2%e6%9d%bf%e6%9b%b4%e6%8d%a2php%e7%89%88%e6%9c%ac/
匿名

发表评论

匿名网友 填写信息

:?: :razz: :sad: :evil: :!: :smile: :oops: :grin: :eek: :shock: :???: :cool: :lol: :mad: :twisted: :roll: :wink: :idea: :arrow: :neutral: :cry: :mrgreen: